eygle.com   eygle.com
eygle.com eygle
eygle.com  
 

« 在西藏的蓝天下 在纳木措的波涛畔 | Blog首页 | 恩墨科技 备份与恢复高级培训课程 时间确定 »

Oracle PSU (Patch Set Update) 笔记

对于全新安装的数据库,安装较新的PSU补丁集及CPU补丁都是必要的。

例如 10.2.0.4.x Database PSU 有如下发布,其中最新的是10.2.0.4.5

Patch PSU Version

Patch 9654991

10.2.0.4.5

Patch 9352164

10.2.0.4.4

Patch 9119284

10.2.0.4.3

Patch 8833280

10.2.0.4.2

Patch 8576156

10.2.0.4.1

10.2.0.4.5 之前的PSU是累积补丁:

Patch Set Update (PSU) patches are cumulative. That is, the content of all previous PSUs is included in the latest PSU patch. PSU 10.2.0.4.4 includes all fixes previously included in PSU 10.2.0.4.3 。

而10.2.0.4.5 要基于之前的10.2.0.4.4 基础上来应用:

Patch Set Update PSU 10.2.0.4.5 is an overlay PSU whose base PSU is 10.2.0.4.4. This patch can only be applied in an Oracle home for which PSU 10.2.0.4.4 has already been installed.

安装这些PSU要确保你的OPatch是足够新的版本:

You must use the OPatch 10.2 version 10.2.0.4.8 or later to apply this patch. Oracle recommends that you use the latest released OPatch 10.2, which is available for download from My Oracle Support patch 6880880 by selecting the 10.2.0.0.0 release.

在安全防范越来越被重视的今天,做好数据库安装规划显得尤为重要。




历史上的今天...
    >> 2009-09-16文章:
    >> 2008-09-16文章:
    >> 2007-09-16文章:
    >> 2005-09-16文章:
           Tom's New book has landed
    >> 2004-09-16文章:

无觅

By eygle on 2010-09-16 18:48 | Comments (5) | FAQ | 2615 |

5 Comments

新安装的数据库直接上10.2.0.5,这个10.2.0.4.X的PSU还有必要吗?

“对于全新安装的数据库,安装较新的PSU补丁集及CPU补丁都是必要的。”
现在,对于全新安装的数据库,你建议更新到10.2.0.4.5还是10.2.0.5呢?

呵呵,今天刚刚安装了10.2.0.4.5,平台是HP-PA 11.31


CopyRight © 2004~2020 云和恩墨,成就未来!, All rights reserved.
数据恢复·紧急救援·性能优化 云和恩墨 24x7 热线电话:400-600-8755 业务咨询:010-59007017-7040 or 7037 业务合作: marketing@enmotech.com