Web
2006-03-21
完成网站迁移
昨天,花了一个下午时间将网站迁移到了新的服务器上.
中间网站有一个时段不可以访问.迁移之后,SCode插件出现了一些问题,重新安装GD始终存在错误,以下是提示信息,最为恼人:
Got an error: Can't load '/usr/lib/perl5/site_perl/5.8.5/i386-linux-thread-multi/auto/GD/GD.so' |
最后将问题定位在Xpm library上,由于本机已经安装,可是gd无法识别,指定路径也不可以:
** Configuration summary for gd 2.0.33: Support for PNG library: yes |
最后只好在别的机器上编译好一个库文件,传递过来,成功通过.
是以为记.
历史上的今天
- 2011-03-21 Data Architecture - 韩国数据库同仁的探索
- 2010-03-21 ACOUG 首次活动取得了圆满成功
- 2010-03-21 RAC 安装维护的 Metalink 必读文档
- 2009-03-21 db_file_multiblock_read_count 的自动调整
- 2008-03-21 注意安全-北京地铁目击当众抢劫
- 2005-03-21 使用Oracle外部身份认证,提高系统安全性